Security Notification: CGF vulnerability fixed

The IGSS team has become aware of security issues concerning import of CGF files to the IGSS Definition module.

An update has been released to fix the issues in IGSS version 14.
Make sure to update the IGSS software. Either run the latest version by running IGSS Update from the IGSS Master module or install the latest version and updates from our download section.

If you choose not to apply the remediation provided, then please apply the following mitigations to reduce the risk of an exploit:
Avoid importing CGF files from untrusted sources.

For more information await the complete security notification released by the 12. November or contact IGSS Support.

classified, background, blog