FAQ

Have a Question You Need Answered?

 
 

All Articles

Driver Setup settings lost in IGSS32 v3 update 2

Question

Why do I lose all or some of my Driver Setup settings for my configuration after installing update 2 (build 1058)?

The problem occurs in two situations:

  1. I created a new configuration either in the original release of v3 or in v3 update01.
  2. Immediately after the original release of version 3, I converted my old version 2 configuration to the new version 3 configuration format. Later on, I installed the update 2 (build 1058) software but now when I go into Driver Setup, all or some of my settings have disappeared.

Answer

The Driver Setup settings have been deleted in the configuration due to a change in the configuration database in update 2 (build 1058).

Therefore, the backup configuration database, myconfiguration.mdb, in the [Install path]\7TBACKUP sub-folder must be used. Do the following:

  1. Open the database in Access 2000.
  2. Open the table called "RegSettings" in Design mode. Find under "Field Name" the variable called "Value" and make sure its "Data Type" is "Memo" (and not Text).
  3. Make sure that the property "Required" is set to "No" and "Allow zero length" is set to "Yes".
  4. Open the table called "VersionInfo" in view mode and change the "Revision" number from 9 to 10.
  5. Close the database and copy it to the configuration folder, thus overwriting the current database.
  6. Open the Driver Setup program. Now it should be possible to view the correct Driver Setup settings for the configuration.